Wednesday, August 30, 2006

Waaaaahhh!!

Today I tried yet again to download Firefox. Whenever I've tried with Explorer, I always always always get an error message that says "The Plug-In did not initialize properly." (Whatever THAT means).
So today I tried with Netscape 7.1.... and got this dialog box. I don't understand how to proceed.
For those of you who can't read it, it says this:

"The file 'Firefox Setup 1.5.0.6.exe' is of type application/octet stream/ (Application), and Netscape does not know how to handle this file type. This file is located at:
http://ftp-mozilla.com/pub/m...irefox/releases/1.5.0.6/win32/en-US/
What should Netscape do with this file?"

My answer: "Duuuuhhh, uh, I dunno!"

Please, do any of you know what the heck I should do when this comes up?
How can I finally get this thing downloaded?????????

4 comments:

Morgen said...

set it on fire, pee on it, then complain about the smell

see, I am totally useless on these computer things!

Janna said...

Tried that already! :)
Didn't work!

Christine said...

...
....


.........
..
.....

Nope. No clue.

livingjetlag said...

You must think in Russian!